Flash Player Issues - Bleeding Edge Bug

V3 help and support questions

Flash Player Issues - Bleeding Edge Bug

Postby smarty on Tue Aug 23, 2011 1:02 am

I just updated my IE8 to IE9 (much faster). I also updated my Adobe Flash player to the latest as well.

I have one repeatable issue that i havn't been able to resolve. In one of my web browser windows I have
"http://www.thekaraokechannel.com" <= This loads and displays fine. However, when I navigate on this page to the "online" section, the flash player loads and my web browser area goes black. It looks like the flash player loads fully, but somehow a black screen is displayed instead of the flash karaoke screen.

FYI...When I open IE9 all by itself (not inside of Xlobby), everything works like it is supposed to (no black screen).

Under internet options, Advanced, I have already "reset" the IE options back to default. AxtiveX filtering is off.
Using Win7 with latest bleeding edge Xlobby version 3.0.11231.39
Ideas???

Edit: On my other "test" machine (running Vista, not Win 7), I also have IE9 and the same version of the flash player. No black screen. Made sure my IE settings were the same between both machines.

However, I then did a bleeding edge update of the Vista machine to match the Xlobby version on the Win 7 machine, and then my black screen was back. It appears to me that this is definitely an Xlobby bleeding edge flash player bug.
Elk M1, PowerHome, Insteon, GeoVision DVR, XLobby & SageTV
smarty
 
Posts: 206
Joined: Thu Jul 27, 2006 12:04 am
Location: San Antonio, TX USA

Re: Flash Player Issues - Bleeding Edge Bug

Postby smarty on Sun Aug 28, 2011 6:32 pm

Anyone else seeing this?
Elk M1, PowerHome, Insteon, GeoVision DVR, XLobby & SageTV
smarty
 
Posts: 206
Joined: Thu Jul 27, 2006 12:04 am
Location: San Antonio, TX USA

Re: Flash Player Issues - Bleeding Edge Bug

Postby Bill Lott on Sun Aug 28, 2011 7:50 pm

this might be the same problem I am seeing in trying to view my IP cameras - I think it might be Flash related.
Bill Lott
________________
Now Playing: Image
Bill Lott
 
Posts: 318
Joined: Sun Sep 05, 2004 3:25 pm
Location: Louisville, KY

Re: Flash Player Issues - Bleeding Edge Bug

Postby smarty on Mon Aug 29, 2011 12:16 am

One other thing I have noticed since updating (ie9, latest bleeding edge of Xlobby, and updated flash player) is that I must first play a portion of a movie, and THEN log into my web camera page embedded within Xlobby. Seems to "lock in" codec settings???

If I log into my camera's first, and then try to play a movie later, the movie player (xlobby default player) chokes (says it can't find playback resources) and it crashes Xlobby.

.....

I tend to concur with Apple, I think Adobe Flash is buggy.....
Elk M1, PowerHome, Insteon, GeoVision DVR, XLobby & SageTV
smarty
 
Posts: 206
Joined: Thu Jul 27, 2006 12:04 am
Location: San Antonio, TX USA

Re: Flash Player Issues - Bleeding Edge Bug

Postby smarty on Mon Sep 19, 2011 8:49 pm

bump....is this just my setup???
Elk M1, PowerHome, Insteon, GeoVision DVR, XLobby & SageTV
smarty
 
Posts: 206
Joined: Thu Jul 27, 2006 12:04 am
Location: San Antonio, TX USA


Return to Support

Who is online

Users browsing this forum: No registered users and 2 guests

cron