Traffic Cameras - 12/19 build

Information related to the pre-release commercial version of xlobby

Traffic Cameras - 12/19 build

Postby Jay on Tue Jan 15, 2008 10:21 pm

Just tried this. Play button on any cam doesn't work nor do the other links. From the comments, they're WMP asx files. Have WMP 10.
I'm missing something.
TIA
Jay
 
Posts: 950
Joined: Thu Oct 13, 2005 6:28 pm
Location: Kiawah Island, SC US

Re: Traffic Cameras - 12/19 build

Postby Jay on Wed Jan 16, 2008 12:16 pm

OK, it uses the internal media player. Would not work on test machine, copied to server.
Jay
 
Posts: 950
Joined: Thu Oct 13, 2005 6:28 pm
Location: Kiawah Island, SC US

Re: Traffic Cameras - 12/19 build

Postby wesblack on Wed Jan 16, 2008 5:06 pm

Jay,

Steven and I are close to a new build for the Media player and traffic camera's video streaming with some new improvements. When its finished I can send you a new build for testing and then we can assist you with any other issues you may have. Send me your E-mail addresss so I can forward it to you.


Image

Wes Black \ Calrad
wesblack
 
Posts: 1134
Joined: Mon Mar 05, 2007 5:02 pm
Location: Valencia, Ca

Re: Traffic Cameras - 12/19 build

Postby vaporhat on Wed Jan 16, 2008 6:42 pm

wesblack wrote:Jay,

Steven and I are close to a new build for the Media player and traffic camera's video streaming with some new improvements. When its finished I can send you a new build for testing and then we can assist you with any other issues you may have. Send me your E-mail addresss so I can forward it to you.


Image

Wes Black \ Calrad



What are some of the new features or characteristics of the new media player build?
-3RiC
vaporhat
 
Posts: 273
Joined: Tue Nov 27, 2007 11:56 pm
Location: CT, U.S.A.

Re: Traffic Cameras - 12/19 build

Postby Jay on Wed Jan 16, 2008 8:27 pm

wesblack wrote:Jay,

Steven and I are close to a new build for the Media player and traffic camera's video streaming with some new improvements. When its finished I can send you a new build for testing and then we can assist you with any other issues you may have. Send me your E-mail addresss so I can forward it to you.


Image

Wes Black \ Calrad


OK Wes and thanks. The test machine does not have Power DVD (any version). The server has version 7 so after I realized you were using the media player for this, I copied the traffic to the server. It currently works somewhat, but my server still needs a graph file for my Vista/Power DVD7 as movies don't have audio and some other issues.

I did send a follow-up request to you this morning and will shoot off another for this shortly.

Before I get really confused with internal media player versions, I have a question. I always do a complete install on my test machine to see what's new. I do a partial install on my server and add in what's appropriate. However, I have 2 different media players now - unless it's just a skinning diff. Both machines are running the latest XL test build. ??
Jay
 
Posts: 950
Joined: Thu Oct 13, 2005 6:28 pm
Location: Kiawah Island, SC US


Return to Pre-Release Area

Who is online

Users browsing this forum: No registered users and 1 guest

cron