folder images are not reformed if i rebuild the thumbs

You find a bug! You post it here!

folder images are not reformed if i rebuild the thumbs

Postby S Pittaway on Mon Dec 12, 2011 12:42 pm

On my pictures, the top level was showing a generated image for each of the folders that contained a images (4 of the sub pictures where shown)

After i deleted my thumbs the top level picture screen show blank image where the old "generated" picture was.

Pictures are referenced using "category>pictures>cover"
S Pittaway
 
Posts: 713
Joined: Wed Jan 25, 2006 11:08 am
Location: Manchester, England

Re: folder images are not reformed if i rebuild the thumbs

Postby S Pittaway on Wed Jan 04, 2012 1:36 pm

new year, new bump :)
S Pittaway
 
Posts: 713
Joined: Wed Jan 25, 2006 11:08 am
Location: Manchester, England

Re: folder images are not reformed if i rebuild the thumbs

Postby S Pittaway on Tue Jan 10, 2012 10:51 am

and again
S Pittaway
 
Posts: 713
Joined: Wed Jan 25, 2006 11:08 am
Location: Manchester, England

Re: folder images are not reformed if i rebuild the thumbs

Postby S Pittaway on Mon Jan 16, 2012 12:18 pm

i completely deleted my picture database and re-created the database from scratch, did a import and i have images again...

the question over db flushes still stands tho.
S Pittaway
 
Posts: 713
Joined: Wed Jan 25, 2006 11:08 am
Location: Manchester, England

Re: folder images are not reformed if i rebuild the thumbs

Postby stevenhanna6 on Tue Jan 17, 2012 7:20 pm

Every three hours.

I tried reproducing your blank image folder bug, couldn't reproduce on latest bleeding edge. You might have got caught in between builds maybe when there was a bug, not sure.
stevenhanna6
 
Posts: 934
Joined: Tue Feb 18, 2003 10:39 am
Location: Ontario, Canada


Return to Bug Tracking / Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron