themes not updating

You find a bug! You post it here!

themes not updating

Postby vaporhat on Sun Mar 15, 2009 5:37 pm

For some reason XL does not appear to be reading my themes (fonts.xml) properly.
So the values in my .../skin/.../resources/fonts.xml are not being displayed in the 'Text Font' 'Family' list.

Are these values cached somewhere and should I need to clear them before modifying them after modifying the fonts.xml file? :?
-3RiC
vaporhat
 
Posts: 273
Joined: Tue Nov 27, 2007 11:56 pm
Location: CT, U.S.A.

Re: themes not updating

Postby wesblack on Tue Mar 17, 2009 2:48 am

Are you posting this in Mantis ?, this is where we are tracking bugs, etc. I need to setup a machine to check this. I will try and confim with Steven tomorrow.


Image

Wes Black \ Calrad
wesblack
 
Posts: 1134
Joined: Mon Mar 05, 2007 5:02 pm
Location: Valencia, Ca

Re: themes not updating

Postby vaporhat on Tue Mar 17, 2009 5:20 pm

I have now added it to Mantis. Thanks Wes.
-3RiC
vaporhat
 
Posts: 273
Joined: Tue Nov 27, 2007 11:56 pm
Location: CT, U.S.A.

Re: themes not updating

Postby cmhardwick on Wed Apr 08, 2009 6:18 pm

any update on status of this? this really makes the skin I use (modified Baddabing Burlwood) look wierd :lol:
Cicero ... loving xLobby, both versions ... now just to get all the new toys ...
cmhardwick
 
Posts: 522
Joined: Fri Jul 14, 2006 6:07 pm
Location: Tennessee

Re: themes not updating

Postby wesblack on Wed Apr 08, 2009 7:07 pm

I need to find out where we are on this. I will update this post.


Image

Wes Black \ Calrad
wesblack
 
Posts: 1134
Joined: Mon Mar 05, 2007 5:02 pm
Location: Valencia, Ca

Re: themes not updating

Postby vaporhat on Fri Jun 05, 2009 5:28 pm

Wes, any update on this?

Even with the latest build I am having issues.
-3RiC
vaporhat
 
Posts: 273
Joined: Tue Nov 27, 2007 11:56 pm
Location: CT, U.S.A.

Re: themes not updating

Postby cmhardwick on Tue Jun 16, 2009 7:12 pm

same here, looks great under V2, V3 fonts, sizes, etc are all messed up
Cicero ... loving xLobby, both versions ... now just to get all the new toys ...
cmhardwick
 
Posts: 522
Joined: Fri Jul 14, 2006 6:07 pm
Location: Tennessee

Re: themes not updating

Postby cmhardwick on Tue Aug 11, 2009 5:42 pm

haven't updated in a while, any news on this?

Thanks folks!
Cicero ... loving xLobby, both versions ... now just to get all the new toys ...
cmhardwick
 
Posts: 522
Joined: Fri Jul 14, 2006 6:07 pm
Location: Tennessee

Re: themes not updating

Postby wesblack on Sat Aug 15, 2009 4:12 am

I need to see where we are on this issue ....! :(


Image

Wes Black \ Calrad
wesblack
 
Posts: 1134
Joined: Mon Mar 05, 2007 5:02 pm
Location: Valencia, Ca

Re: themes not updating

Postby stevenhanna6 on Wed Oct 07, 2009 11:11 pm

cmhardwick

I think you are seeing something different, the original mantis was about "themes" was fixed a while ago and closed. Just make a new mantis entry or thread, still not exactly sure what looks wrong I might need screen shots and your skin.
stevenhanna6
 
Posts: 934
Joined: Tue Feb 18, 2003 10:39 am
Location: Ontario, Canada


Return to Bug Tracking / Reports

Who is online

Users browsing this forum: No registered users and 1 guest

cron