Page 3 of 6

PostPosted: Tue Nov 01, 2005 12:53 pm
by dgemily
I did a try, and it's working on my pc.
I didn't know that it was working like that, I was confused with the French documentation.

PostPosted: Tue Nov 01, 2005 1:02 pm
by Naylia
glad to hear it does work like that, hopefully badubo will be able to spot the problem. Thanks guys!

PostPosted: Wed Nov 02, 2005 3:47 am
by Naylia
turns out I'm an idiot...most common cause of any problem i have usually

check it out, here's the log file when i tried to use nav buttons on my sagetv screen:

10:20:42|XRemote.ProcessButton|3888|Info|button : OK
10:20:42|XRemote.ProcessButton|3888|Info|OK[menu]=navigation:enter
10:20:42|XRemote.ProcessButton|3888|Info|Process : enter
10:20:42|XRemote.xhelper_XLEvent|3656|Info|News screen : sagetv
10:20:57|XRemote.ProcessButton|3704|Info|button : OK
10:20:57|XRemote.ProcessButton|3704|Info|OK[sagetv]=sagetv:Select
10:20:57|XRemote.ProcessButton|3704|Info|Process : Select
10:21:00|XRemote.ProcessButton|3324|Info|button : Exit
10:21:00|XRemote.ProcessButton|3324|Info|Exit[sagetv]=sagetv:Back
10:21:00|XRemote.ProcessButton|3324|Info|Process : Back
10:21:05|XRemote.ProcessButton|2152|Info|button : OK
10:21:05|XRemote.ProcessButton|2152|Info|OK[sagetv]=sagetv:Select
10:21:05|XRemote.ProcessButton|2152|Info|Process : Select
10:21:11|XRemote.ProcessButton|1756|Info|button : Menu
10:21:11|XRemote.ProcessButton|1756|Info|Menu[sagetv]=goto:menu
10:21:11|XRemote.ProcessButton|1756|Info|Process : menu
10:21:11|XRemote.xhelper_XLEvent|1756|Info|News screen : menu


notice anything...that's right there are no nav buttons being processed at all by the plugin according to the log file. Apparently i had some left over ir triggers tied straight to the nav commands, so it found those before it found xremote events and used those instead. Thanks for your help guys!

PostPosted: Sat Dec 17, 2005 7:58 pm
by egandt
Does not seem to work with 2.0preview1 and Grider 4.0RC2, as xlobby never loads, just hangs. Removing the plugin fixes everything.


ERIC

PostPosted: Sun Dec 18, 2005 1:29 pm
by badubo
you have to updtae with the last version on xlobby :
http://www.xlobby.com/xlobby2.zip

PostPosted: Tue Dec 20, 2005 8:50 am
by vicom
Great plugin , just got my USBUIRT :-)
How do i get the SMS type keypad to work? Is there a file/xml I need to import?

PostPosted: Tue Dec 20, 2005 9:50 am
by dgemily
vicom wrote:Is there a file/xml I need to import?

nope it's inside the plugin, in the plugin configuration, you should have a XRemote group with commands for sms :
Image

PostPosted: Thu Apr 13, 2006 10:05 am
by S Pittaway
i might be being stupid, but i cant get the sms stuff to work :)

I have set the default action for "num 2" to be *SMS:a,b,c
but when i call "xremote>execute>num 2" nothing happens?

"num 2" is just an example...

PostPosted: Sat Apr 15, 2006 2:49 pm
by dgemily
S Pittaway wrote:i might be being stupid, but i cant get the sms stuff to work :)

I have set the default action for "num 2" to be *SMS:a,b,c
but when i call "xremote>execute>num 2" nothing happens?

"num 2" is just an example...

to be sure….

When you said "I have set the default action for "num 2" to be *SMS:a,b,c
" you mean that you have set the event "SMS:a,b,c" in the columns default, is that right ? ( it’s mean that in every screen you will execute this event when you will press the button "num 2")
did you set it in the top of the case (not in the bottom of this case)?

When you said "but when i call "xremote>execute>num 2"" you mean :when you press "num 2" of your remote ?

Are you sure , that you have selected a zone like "button>input" for your test ?

Everything else working for xremote ? do you have a problem only with the sms function ?

Later

PostPosted: Wed Aug 30, 2006 5:12 pm
by P3rv3rt B3ar
Started to use this today and it seems very good and intuitive plugin. Its very easy to pick up. Another great one from the author. Thanx.

PostPosted: Thu Sep 21, 2006 5:45 pm
by suutar
Okay, I got a dumb question. I've configured xremote, and I've got it to where I can launch a video file in zoomplayer. But despite having entered values in the "zoomplayer" column, I can't control it.

I figure this means I need to tell it that besides starting zoomplayer I need to have it go to the zoomplayer page. Is that right? And if I do that, is there a good way to have it go back to whichever of the 5 pages of videos it was started from?

PostPosted: Sat Sep 23, 2006 4:45 pm
by cinOxen
Personally I think it is easier to give zoomplayer its own commands directly through girder.

PostPosted: Sat Sep 23, 2006 5:55 pm
by bfauska
I am trying to use this plugin with a usbuirt and no girder. I have all my events set up, and when I test my xremote events in xlobby from the events setup page it all works. All of the events that control xlobby also work from my remote. My problem is when I try to control my DVD changer with my usbuirt from xlobby events trigered by the xremote events. The events I am trying to trigger work if I click on them on screen but not if I trigger them with xremote. I don't know if anybody else is trigering ir send commands with xremote, but that seems to be what is not working for me. I have tried various delay times but it hasn't helped.

Any ideas?

Thanks in advance,
Brian

Homeseer can do this

PostPosted: Mon Sep 25, 2006 10:01 pm
by timwarner
I have no experience of using Xremote for this but when I started doing what I have called IR routing I found Xlobby couldn't do this and I had to use homeseer. This worked without a hitch.

PostPosted: Mon Sep 25, 2006 10:13 pm
by P3rv3rt B3ar
Im doing this, with some of the commands:

MCE remote HW -> IRTrans OEM HW -> IRTrans Driver -> IRTrans Girder Plugin -> Girder 3.2 -> Xremote -> XLobby -> Girder 3.2 -> MCE remote girder plugin -> MCE remote 3rd Party Driver -> MCE emitter HW -> Amp HW

Im not experiencing any hitches, part from inherent delay.